Ubuntu Lucid LynxРазработчики команды Ubuntu сделали заявление о том, что серверная версия Ubuntu 10.04 LTS больше поддерживаться не будет. Напомним, что вышла она в апреле 2010 года под кодовым именем Lucid Lynx.


Для данной платформы начиная с сегодняшнего дня не будут выпускаться обновления с исправлением уязвимостей.

Администраторам, использующим сервера с Ubuntu 10.04 LTS Server рекомендуется обновить системы до версии Ubuntu 12.04 LTS, после этого они смогут обновиться до Ubuntu 14.04, актуальной на данной момент версии с периодом длительной поддержки. На официальном сайте Ubuntu.com можно найти необходимые инструкции.


Версии дистрибутивов с обновлениями появляются раз в полгода и поддерживаются обновлениями безопасности в 9-месячный срок. Исключения данному правилу составляют релизы с долгосрочной поддержкой  Long Term Support (LTS), которые появляются раз в два года и поддерживаются в течение 5 лет.